App Cobli Motorista não encontrado no Google Play
Incident Report for Cobli
Resolved
App novamente disponível para download
Posted 4 months ago. Apr 10, 2019 - 18:44 GMT-03:00
Identified
Problema identificado. Estamos atuando para resolvê-lo.
Posted 4 months ago. Apr 10, 2019 - 15:51 GMT-03:00
Investigating
Estamos investigando o problema.
Posted 4 months ago. Apr 08, 2019 - 10:00 GMT-03:00
This incident affected: Aplicativo do Motorista (Android).